Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cycorder not working

  1. #1
    Default Cycorder not working
    I have a jailbroken 2G iPhone and last night I tried to download Cycorder through Cydia using the Edge network. It was so slow so I just cancelled the download. I went home and downloaded it using wi-fi and it installed fine. However, when I try to open the program it looks like its loading and then it just goes back to the main screen. I've tried reinstalling, and it doesn't work. I'm running firmware 2.1. Anyone run into this problem and have any solutions. Any help would be great. Thanks.

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,097
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Uninstall it. Reboot your phone. Reinstall it, using a good connection. Reboot. See if that works.

  3. #3
    I did that already as per my post and it still doesn't work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •