Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: post 1.0.2 recovery mode + youtube?

  1. #1
    Green Apple
    Join Date
    Jun 2007
    Location
    Baltimore
    Posts
    78
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Question post 1.0.2 recovery mode + youtube?
    I have a couple questions about my new phone, I'm sorry if this has been discussed I didn't see these exact questions here..

    First, I had no problems getting the phone into recovery mode the first time but when I used iTunes to restore the phone to v1.0.2 firmware the phone just cuts off now when I do the recovery mode the way I did before (hold sleep/wake + home button until yellow triangle appears).. Instead of the yellow triangle it cuts off and the LCD has residual lines of what was there that slowly go away, similar to when you turn off a Nintendo DS.

    This never happened before, although when I held the buttons in and ignored the rebooting eventually the phone did go to recovery mode. Is this like how you get it to go to recovery mode, coz they seemed to change the behavior. I was worried that my phone would be screwed but then it worked.. I held them in for like 25 seconds or so.

    Also, my phone is connected to my wi-fi network and everything works fine, but youtube fails saying "Cannot connect to youtube" .. Is that tied to wireless service or something? I heard that AT&T blocked youtube but my phone isn't activated with AT&T, i used iActivator.

  2. #2
    help
    youtube dont work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •