I am trying to follow tutorials to connect my iphone to my computer using pdanet. I am using Windows XP. When I get to the wireless network properties window, the phrase "This is a computer-to-computer (ad hoc) network; wireless access points are not used" is grayed out, and I can not check this box.

Why would this option be grayed out? What do I need to change to make this option available?

Thank you,

Tuna