+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Creating an ad hoc network

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I am trying to follow tutorials to connect my iphone to my computer using pdanet. I am using Windows XP. When I get to the wireless network properties window, the
...
  1. #1
    Green Apple
    Join Date
    Sep 2008
    Location
    Somerville, MA
    Posts
    34
    Thanks
    20
    Thanked 3 Times in 3 Posts

    Default Creating an ad hoc network
    I am trying to follow tutorials to connect my iphone to my computer using pdanet. I am using Windows XP. When I get to the wireless network properties window, the phrase "This is a computer-to-computer (ad hoc) network; wireless access points are not used" is grayed out, and I can not check this box.

    Why would this option be grayed out? What do I need to change to make this option available?

    Thank you,

    Tuna

  2. #2
    Rip
    Rip is offline
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    293
    Thanks
    8
    Thanked 31 Times in 27 Posts

    I think XP will only allow ad-hoc on 192.168.0.1, so if that's already in use by your network it may be the problem.

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Create a new wireless connection by using the Add button in your Wireless Network setup. You should be able to select it there.

  4. #4
    Green Apple
    Join Date
    Sep 2008
    Location
    Somerville, MA
    Posts
    34
    Thanks
    20
    Thanked 3 Times in 3 Posts

    my issues are occuring after the step where I have added a new wireless connection. Also, 192.168.0.1 is currently being used by the router.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Anyone know the answer?
    Tuna, Did you ever figure out a solution to this?

    Does anyone else know how to fix this?

    I'm having the exact same problem (ad hoc network option greyed out) and I don't know how to correct it.

    Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts