+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: reception gone every five minutes

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i searched and didnt find a solid answer so im asking again. my 3g updated to 2.1.2 loses its reception every 5 min literally and it wont find it again
...
  1. #1
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    897
    Thanks
    33
    Thanked 102 Times in 86 Posts

    Default reception gone every five minutes
    i searched and didnt find a solid answer so im asking again.

    my 3g updated to 2.1.2 loses its reception every 5 min literally and it wont find it again in till i reboot the phone. any suggestions?

  2. #2
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,698
    Thanks
    82
    Thanked 886 Times in 557 Posts

    try a fresh restore (not from backup)
    jailbreak and see if it helps

    thanx in button advance
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. The Following User Says Thank You to z3r01 For This Useful Post:

    lillewis51 (11-02-2008)

  4. #3
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    897
    Thanks
    33
    Thanked 102 Times in 86 Posts

    thanks button used

    it didnt work.....
    Last edited by lillewis51; 11-02-2008 at 07:40 PM. Reason: Automerged Doublepost

  5. #4
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    You didn't hit it with the car did you?
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  6. #5
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    897
    Thanks
    33
    Thanked 102 Times in 86 Posts

    NOOOOO! it hit its self with the car hey one1 i u wanna fix it or give me some advice?

    but back to serious. any advice?
    Last edited by lillewis51; 11-02-2008 at 09:13 PM. Reason: Automerged Doublepost

  7. #6
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Well losing reception is in the baseband. It sounds like you could reflash it with fresh FW and see what it does fully stock, then start modding until you run into a problem. I know you said you tried it, but you didn't do it from the general settings panel in the iphone.

    On the 2G phone when you unlock if you don't go from 3.9 to 4.6 BL reception drops in and out just like that.
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts