+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! iPhone doesn't work!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Is my iPhone 2G ******? It was jail broken, unlocked using iLiberty with the FirmWare 1.1.4. I tried to install the 2.1 firmware so that I can unlock and jail
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    107
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Default Help! iPhone doesn't work!
    Is my iPhone 2G ******?

    It was jail broken, unlocked using iLiberty with the FirmWare 1.1.4. I tried to install the 2.1 firmware so that I can unlock and jail break it. But every time I try to install the firmware, I get the error message 1403. I rebooted my computer and tried again, it goes through but then I get the error message 1611. I did the method of holding the home button and plugging it in the USB, and then selecting the 2.1 firmware but holding shift and clicking. My 2.1 is called "iPhone1,1_2.1_5F136_Restore.ipsw" I even tried to restore it back to 1.1.4 too. Doesn't work, now whenever I try to turn my iPhone on, I get the recovery mode screen. Am I ******? Please help!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Location
    Mumbai, India
    Posts
    272
    Thanks
    4
    Thanked 25 Times in 25 Posts

    Upgrade to iTunse 8 if you havent already.

    You need to enter DFU Mode to flash the firmware.

    Error message 16** always have to do with your phone not being in the right mode.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts