+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Very strange sound problem

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey all, Let me first compliment you all on building such a truly useful online database of iPhone information. It has helped me a lot so far, and I don't
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Very strange sound problem
    Hey all,

    Let me first compliment you all on building such a truly useful online database of iPhone information. It has helped me a lot so far, and I don't see any good reason why it won't continue to serve as an invaluable resource.

    Now for the problem:

    My iPhone does not play back sound from its external speakers. With earbuds in, I can hear all, but without them, the phone is completely silent. But before you go ahead and blame the speakers, here's the "very strange" part of the problem that I promised you in this title. Ringtones work. Yep. The external speakers are just fine. Here are my iPhone stats, just in case they may be useful:

    Model: 4GB
    FW Version: 1.0.2
    Apps Installed: Installer, ApolloIM, NES, VNotes, rBST, SummerBoard. All were installed via the Installer, and when the sound crapped out (about 2 nights ago) I had Installer, ApolloIM, NES, and VNotes installed. I think that an NES update screwed it up.

    Now here's another curveball. I've restored the phone. Thrice. Even without any mods at all (IE, factory-fresh settings) the problem will not go away. It's driving me absolutely nuts.

    Help!

    Thanks,

    Mike
    Last edited by falseperc; 09-03-2007 at 06:34 PM. Reason: To subscribe of course.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts