Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Cannot install because unknown error occured"

  1. #1
    Default "Cannot install because unknown error occured"
    When I try to install two specific App Store apps, Facebook and Movies, I get an odd error.

    The application "Facebook" was not installed on the iPhone "xxx's iPhone" because an unknown error occurred (0xE800002E)

    When I check the "Poof" app in Bossprefs, I find multiple entries for these two apps:



    How can I get rid of this and install these apps normally? My iPhone's jailbroken, by the way.

    Edit: I just thought of something, would it work if I were to delete all the folders for Facebook/Movies from my /User/Applications folder?

    Edit again: ...Yeah, didn't work.
    Attached Thumbnails Attached Thumbnails -img_0003.png  
    Last edited by _ducky; 09-30-2008 at 11:52 PM.

  2. #2
    Anyone know about this? I can still install other apps with no problem, both app store and cydia.

  3. #3
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,216
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Have you tried to uncheck them in itunes & sync to see if they are still there?

  4. #4
    I've tried unchecking and deleting from iTunes, doesn't work. I reeeaally want to avoid a restore.

    Anyone?
    Last edited by _ducky; 10-01-2008 at 10:24 PM. Reason: Automerged Doublepost

  5. #5
    iPhone? More like MyPhone punklove's Avatar
    Join Date
    May 2008
    Location
    CA
    Posts
    108
    Thanks
    3
    Thanked 15 Times in 14 Posts

    could you uninstall bossprefs? then reinstall?

    and if you want the apps, just install directly to the iphone from the mobileappstore...

    restoring isnt that horrible... less than an hour usually, and it gives you a chance to review all the content on your phone.... try to think positive, it will be fun!

  6. #6
    Installing on the iPhone directly doesn't work either, I guess I'll have to do a restore...

  7. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,318
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    Done a hard reboot yet?

    (Ironically this is the same message in the app store rejection letters. Cannot approve because an unknown error occurred )
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  8. #8
    Done all the obvious stuff, yep...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •