+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "lightsaber unleashed" app error says i need to update

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i have a jailbroken 2.0.2 iphone 2g and i am trying to download this app fro mthe app store. for some reason it gives me an error saying i need
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default "lightsaber unleashed" app error says i need to update
    i have a jailbroken 2.0.2 iphone 2g and i am trying to download this app fro mthe app store. for some reason it gives me an error saying i need to update to iphone OS 2.1

    any ideas on how to fix this?
    i can run all my other apps

  2. #2
    Green Apple sirhc's Avatar
    Join Date
    Mar 2008
    Location
    The FARM
    Posts
    38
    Thanks
    2
    Thanked 4 Times in 3 Posts

    i think that app is running on 2.1 firmware alone. the only way it will work is to upgrade from 2.0.2 to 2.1... that should work....

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i was just on 2.1 and updated thinkign that would help...but still nothing

  4. #4
    Green Apple Devante's Avatar
    Join Date
    Mar 2008
    Posts
    73
    Thanks
    9
    Thanked 5 Times in 5 Posts

    I'm on 2.0.2 but used FWChanger to trick AppStore and let me install the "2.1" versions of certain apps, including the light sabre one.

  5. The Following User Says Thank You to Devante For This Useful Post:

    cadguycad (09-29-2008)

  6. #5
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    24
    Thanks
    12
    Thanked 0 Times in 0 Posts

    nice tip Devante

    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts