+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.1 working great until.........!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i recently quickpwnd frm 1.1.4 - 2.1 and everything was working fine until ......... ---> i tried running iphone pc suite to restore some other backed up programs aside from
...
  1. #1
    Green Apple sirhc's Avatar
    Join Date
    Mar 2008
    Location
    The FARM
    Posts
    38
    Thanks
    2
    Thanked 4 Times in 3 Posts

    Exclamation 2.1 working great until.........!
    i recently quickpwnd frm 1.1.4 - 2.1 and everything was working fine until .........

    ---> i tried running iphone pc suite to restore some other backed up programs aside from my iTunes back up then suddenly error comes up saying it encountered a problem and needs to close the program!! whats happening? i badly need to transfer files from here to there. *** i tried using winscp but i'm a total noob to it! can any1 provide a link for a winscp guide/tutorial?

    ---> since i upgraded to 2.1 my iphone isn't recognized by my pc but iTunes does! can some 1 pls explain why?

    ----> i installed bosstool after upgrading. after install it says:"80MB of 500MB / 4.1GB of 7.1GB FONTS NOT MOVED, RINGTONES ALREADY MOVED, APPS ALREADY MOVED"! whats the catch???!?! after moving the fonts, instead of freeing up space for os contents,it displayed:"170MB of 500MB / 4.0GB of 7.1GB FONTS ALREADY MOVED, AND EVERYTHING ELSE!"

    it should free up space and transfer it to the bigger partition but instead it consumed some definite amount of space in the OS root partition.....

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    so whats not working and what are you really trying to do.? most files from 1.1.4 will not work on 2.x so you trying to use old files probably will cause errors and things not to work. worst case restore to 2.1 re-jailbreak and start a new. the downside to 2.x is all those sweet sweet apps and stuff for 1.1.4 will not work on 2.1. I would suggest going back to 1.1.4 because its pretty customizable and there is so much stuff for it because its been around for so long
    Hey! A Restore Never Hurts It's True!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts