+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi and WEP

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Originally Posted by JedixJarf I had the same problem with that router last night at a friends. You have to select the WPA password authentication setup. I did that before
...
  1. #21
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Quote Originally Posted by JedixJarf View Post
    I had the same problem with that router last night at a friends. You have to select the WPA password authentication setup.
    I did that before I read your reply, and all seems to working well now.

  2. #22
    iPhone? More like MyPhone shagster40's Avatar
    Join Date
    Jul 2007
    Posts
    235
    Thanks
    24
    Thanked 17 Times in 14 Posts

    Default wifi over edge
    why does my iphone what to connect to edge all the time. I want to use my wifi insted. Any way to make this happen?

  3. #23
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    It should connect to your WiFi anytime its present. If not, just go to Settings and change to the WiFi network.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  4. #24
    iPhone? More like MyPhone shagster40's Avatar
    Join Date
    Jul 2007
    Posts
    235
    Thanks
    24
    Thanked 17 Times in 14 Posts

    I have great signal under wifi settings but while on the net or checking mail the only icon I ever see up top is the E.

  5. #25
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    Had that problem too. Set router encryption to WPA.

  6. #26
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,321
    Thanks
    166
    Thanked 88 Times in 76 Posts

    JedixJarf is right. As soon as I set my router encryption to WPA instead of WEP, my iPhone was able to see the network just fine.

  7. #27
    iPhone? More like MyPhone shagster40's Avatar
    Join Date
    Jul 2007
    Posts
    235
    Thanks
    24
    Thanked 17 Times in 14 Posts

    ok I set my router to EPA but still only connecting to edge. Under wifi settings I even have a check mark and everything.

  8. #28
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    What kind of router are you using?

  9. #29
    iPhone? More like MyPhone shagster40's Avatar
    Join Date
    Jul 2007
    Posts
    235
    Thanks
    24
    Thanked 17 Times in 14 Posts

    its a netgear a b g wgu624

    ok after messing around for a good 30 Min. My router is set to wep / shared key and I connected using other networks and boom I am posting right now on my wifi. Thanks for all the help guys.
    Last edited by shagster40; 07-07-2007 at 11:00 PM. Reason: Automerged Doublepost

  10. #30
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    Glad to see you got it working!
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  11. #31
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    I why does my wifi keep on disconnecting From my iPhone...

  12. #32
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    Be more specific.
    Give us details.

  13. #33
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    well I go to connect my iphone to my router and it connects but alil while i go check and it and it says not connected..

  14. #34
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    what kind of security authentication are you running on your router?

  15. #35
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    i got wap-psk

    i mean wpa-psk
    Last edited by iphonejeff; 07-09-2007 at 12:53 PM. Reason: Automerged Doublepost

  16. #36
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    okay if you are going to use wpa then you need to use wpa2-psk [aes]. And that should get you up and running.

  17. #37
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    ok thanks I'll go fix it right now!!

  18. #38
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    Cool let us know how it goes for future reference.

  19. #39
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone not working with WPA-PSK encryption
    I just got an iphone today and was trying to get it to work on my home wifi network. My network uses MAC filtering and also WPA-PSK encryption. After some serious effort, I figured out that it must be the WPA-PSK setting that is causing the problem because if I turn it off completely and still leave the MAC filtering on, my iphone connects to my network. However, if I try WPA-PSK encryption my iphone asks for my password but still wont connect. I've made sure my automatic capital option is off. I've modified the wifi setting on iphone to try it as wpa and also wpa2. I assumed that wpa2 is the same as wpa-psk. Either way since I tried both one of them should have worked. I also called apple support but they couldn't figure it out. Anyone want to take a crack at this. Note that my wireless router is a D-Link model #DI-624.

  20. #40
    What's Jailbreak? smlaux's Avatar
    Join Date
    Jul 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by SpeedSwede View Post
    I just got an iphone today and was trying to get it to work on my home wifi network. My network uses MAC filtering and also WPA-PSK encryption. After some serious effort, I figured out that it must be the WPA-PSK setting that is causing the problem because if I turn it off completely and still leave the MAC filtering on, my iphone connects to my network. However, if I try WPA-PSK encryption my iphone asks for my password but still wont connect. I've made sure my automatic capital option is off. I've modified the wifi setting on iphone to try it as wpa and also wpa2. I assumed that wpa2 is the same as wpa-psk. Either way since I tried both one of them should have worked. I also called apple support but they couldn't figure it out. Anyone want to take a crack at this. Note that my wireless router is a D-Link model #DI-624.
    I had a similar problem; had the settings set to enter the password as a password, but would never connect, but once I changed the setting to "ascii" mode and entered the password normally, I connected to my home wifi without any problems.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts