Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Mobileme Setup Weird Problems

  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Default iPhone Mobileme Setup Weird Problems
    Hey I am having a few problems with setting up my mobileme account on my iPhone.

    The problem I am having is if I have the .mac email address setup on the phone it will only push email to my phone when I receive a email on my .mac address. I will still receive the emails that are sent to my .me account but for some reason they don't get pushed down they just appear when I go to my inbox.

    The same thing happens if I have my .me settings in the iPhone except the other way around. I will get the .me pushed down and the .mac will only appear when I go to my inbox.

    I have tried having both addresses in the settings, however then I receive the same email twice. Once in the .me mailbox and once in the .mac box..

    I thought that it should work regardless as apple was meant to be linking the two addresses together. Is there something I can do about this or is it a problem with the mobileme?

    EDIT: I have just contacted iPhone support and they had no idea what the poblem could be they created a case for me and also asked that I contact mobileme support (turn arround 48 hours). I will post back here in the next few days if I have a fix to this problem.
    Last edited by srbug; 09-14-2008 at 07:48 PM. Reason: Updates

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •