Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help, Im Afraid.

  1. #1
    iPhone? More like MyPhone Atokadd's Avatar
    Join Date
    Jun 2008
    Location
    Tampa, Florida
    Posts
    269
    Thanks
    4
    Thanked 17 Times in 17 Posts

    Default I need help, Im Afraid.
    With all the stuff going on with the new iTunes and all, I just wanted to check if this is ok before I do it.
    My iPhone is Jailbroken and Unlocked with PWNage running 2.0 Firmware.
    I jailbroke/unlocked BEFORE itunes 8. I currently HAVE iTunes 8. I want to plug in my iphone, update some apps, put some new music on it, maybe buy an app or two. Just update it, in other words. So, Will it mess anything up? Or should I be COMPLETELY problem free?
    Thanks in Advance MMI.

    Never mind.
    I got my answer.
    Last edited by Atokadd; 09-13-2008 at 08:16 PM. Reason: Automerged Doublepost
    HAVE I HELPED YOU? Thank me!

  2. #2
    I also have 8.0 at home and work, and on unlocked iPhone that was unlocked before iTunes 8.0. I just did an update and pluged in the only thing it said is that there is a new update (2.1) if you want do the download only then you can unlock the 2.1.

    But you be able to get music and apps on to your phone just fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •