+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Update 1.0.2 problem - Recovery Mode

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I updated 1.0.0 to 1.0.2 (I use Windows XP). Now my iphone is in Recovery Mode. When i try to restore my iphone, itunes gives me the message (after extracting
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Update 1.0.2 problem - Recovery Mode
    I updated 1.0.0 to 1.0.2 (I use Windows XP). Now my iphone is in Recovery Mode. When i try to restore my iphone, itunes gives me the message (after extracting software...):

    The iPhone "iPhone" could not be restored. There is not enough memory available"


    And NOTHING works now ! (iPhone only in "Please connect to Itunes" )

    I tried reinstall itunes, stop and restart services, user another computer, but nothing works !

    Help me, please !

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,893
    Thanks
    340
    Thanked 15,274 Times in 652 Posts

    i forget where itunes saves the upgrade and restore files on your computer but you might try clearing those out and then going through the restore process

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem here!
    cant do nothing with iphone.
    fuc...

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up The Solution !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts