+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App problem

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I recently installed the newest update for categories and also iblacklist and since then I've been having a problem with my apps. I'm unsure if either of those applications caused
...
  1. #1
    Green Apple
    Join Date
    Aug 2008
    Posts
    75
    Thanks
    9
    Thanked 5 Times in 5 Posts

    Default App problem
    I recently installed the newest update for categories and also iblacklist and since then I've been having a problem with my apps. I'm unsure if either of those applications caused a problem but I'm pretty sure it was just a coincidence.

    None of my app store apps are opening anymore. They all instantly crash (even one that I just installed and have never had installed before). Also, no data appears in my ipod anymore, it just says "No content."

    I tried a permissions repair through boss prefs but it didn't do anything. I have also restarted multiple times. All of my applications installed through cydia still work fine as well as the stock Apple applications. Anyone ever have this problem or know what might be going on?

    EDIT: I forgot to mention that the music is still showing up through itunes (in the blue bar at the bottom), the ipod app just cant seem to see it.

    I just SSH'd into my phone and all of the mobile permissions look correct. I also just noticed, however, that when I connect to wifi the wifi icon doesnt appear in the upper left corner. It continues to say "3G."

    FINAL EDIT:
    I did a full restore and setup my phone as new. Thanks to AppBackup it wasn't that big of a problem. All seems well now, must have been a DRM problem.
    Last edited by Heaiser; 09-04-2008 at 09:28 PM. Reason: Resolved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts