Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Edge Connection

  1. #1
    Default No Edge Connection
    Yesterday my I was at work and my phone was dying and didnt have a charger plug with me. To conserve battery life I went into bossprefs and turned off EDGE.

    Later in the day my phone died and it obviously turned off. I got home and plugged it in and completely forgot to turn EDGE back on. This morning I noticed that it was off and turned it back on under bossprefs. It has what I can only assume is an IP address to the right of it in bossprefs. When I try to open safari and load a page or do anything internet related on my phone however it just doesnt work. For example Safari will say "Safari could not open the page because the server stopped responding".

    I have tried turning the phone off and then on, rebooting using bossprefs, rebooting with EDGE off, then rebooting with edge on, but cannot get it to work.

    My only other thought is to restore, but I would rather not have to do that if possible.

    Thanks for any help you can give me.

  2. #2
    I'm thinking actually that EDGE is down. I have a jailbroken 1st generation iPhone (on AT&T) and can't access anything using EDGE.

  3. #3
    interesting....is anyone else having problems with EDGE? or is it just us two unfortunate folks

  4. #4
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    I have no edge or 3g connection right now in NYC, full phone signal, but zip on data. Phone is working great on wifi, but nothing on 3g or edge, everything just times out.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Chicago
    Posts
    149
    Thanks
    7
    Thanked 17 Times in 12 Posts

    I also have no edge connection today...It was working fine yesterday.
    Then this morning i get no internet connection on edge, but on WiFi it works fine.
    And I have a 1st Gen jailbroken on AT&T

    At least its not just me! I was freaking out.

  6. #6
    yeah I was freaking out too thinking I did something to it

    I checked the at&t forums and there's a thread going over there for people with the same problems.

    Full 3g Bars. No Service - Apple - Wireless Forums from AT&T

    Down for everyone or just you? AT&T experiencing a major data outage on the East Coast. - Engadget

  7. #7
    Same here. No EDGE all day. It's really been pissing me off. I had to drive to my first day of classes today and didn't really know how to get there by memory, and I was relying on maps to get me there. Nope, didn't happen, and I ended up missing my 1st class. I hate why I decide to rely on technology because it always seems to fail when you need it most.
    iEat. iSleep. iPhone.

  8. #8
    Well my EDGE is back up and it looks like AT&T is saying it was a "routing problem"

    Down for everyone or just you? AT&T experiencing a major data outage on the East Coast. - Engadget

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •