+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone (1st gen) Static During Call! HELP!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
The problem is this.... Whenever I place or receive a call, I hear STATIC! ... It's like a buzzing sound... Now I'm not sure if it's a defective part or
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone (1st gen) Static During Call! HELP!
    The problem is this.... Whenever I place or receive a call, I hear STATIC! ... It's like a buzzing sound... Now I'm not sure if it's a defective part or the OS is causing this... I don't even know how to troubleshoot this...

    When the earphone is placed in, it's a perfect call... but when it's taken out, the buzzing noise comes back...

    Anyone else getting the same problem? Please help me! Thanks!

  2. #2
    Green Apple
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    41
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Sounds like you have a hardware problem with the internal speaker. When you play music from the iPhone, do you hear Static as well?

    If not, you might need to restore, fully charge your battery, and make sure you have a good signal. Restoring is always the first thing that MIGHT help.

    When you plug in the earpiece, that doesn't use the internal speaker to output the sound, it uses the Auxillary output, which is different than the speaker. Your speaker could be damaged. You could probably replace it fairly cheap.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I do not hear the static when I play music... I was hearing static when calling from home.. but at work, it seems that the buzzing noise is reduced A LOT... so is it safe to say that it's caused by interference?

    Second troubleshoot method I tried was installing the new 2.0 firmware... This eliminated all buzzing noise when I called from work. However at home, it is still the same.. I get a loud buzzing noise which make it impossible to talk on the phone...

    The strange part is, I have another iphone (1st gen) and when I use that to call from home, it's perfect.. no buzzing noise at all... and both have the same version of firmware.... Very strange eh?

    Anymore ideas? hehe .. Thanks so much for your reply!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts