Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Post All 1.0.2 Update Issues Here

  1. #1
    Question Post All 1.0.2 Update Issues Here
    Web Gallery Button No Longer Appers on Phone. Anyone else experiencing this?

  2. #2
    nah......... i updated and its all good...... took me a good hour to get everything back the way it was, i dont use any of these fancy installer apps or anything like that, its all straight ssh and terminal work in windows and on my macbook, so it was a good time......

    at least i'm getting the hang of it

    i'd settle for improvements this patch made...... any of those?

  3. #3
    iPhone? More like MyPhone Daerid's Avatar
    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    290
    Thanks
    2
    Thanked 23 Times in 18 Posts

    I can't seem to get my phone to jailbreak. I may have an old version of jailbreak since I have been using it snce firmware 1.0

    Any thoughts?

    - Daerid

  4. #4
    iPhone? More like MyPhone GreggSymington's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    227
    Thanks
    11
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by oneshotthrill View Post
    Web Gallery Button No Longer Appers on Phone. Anyone else experiencing this?
    Shows up on mine.

  5. #5
    when i try to install installer.app it says problem with ditto.
    i know normally thats a jailbreak issue but when i try to jailbreak it works fine, help please =-

  6. #6
    Did you chmod +x ditto?

  7. #7
    no, but i didnt have to do that last time i i installed,it did all that stuff for me with that one step installer...

  8. #8
    I pretty much screwed myself over. I'm new to this and I had already jailbroke my iPhone and such. I had backed up almost everything and thought I was ready to update. Suddenly I realized I hadn't backed up some important photos and my notes and recently learned that iTunes won't properly update jailbroke iPhones. So now I have an iPhone that has the "!" in a triangle and "Please Connect to iTunes" I tried to run jailbreak again but nothing appears to work. Is there any way out? I would really love not to lose these photos.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •