+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Did I Blow My iPhone? No sound

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
hey guys, sinbce installing nes emu 0.41 or 42, ive had no sound come out of my iphone! no sys sounds, no nes sounds, no ipod sounds. i just plugged
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Did I Blow My iPhone? No sound
    hey guys,
    sinbce installing nes emu 0.41 or 42, ive had no sound come out of my iphone!

    no sys sounds, no nes sounds, no ipod sounds.

    i just plugged in the earphones, and the music is playing, but really, really quietly, even though the volumne is on max, and no restricions are set.

    it was all working fine 15mins ago!

    can anyone please help?





    thanks!

  2. #2
    iPhone? More like MyPhone f00fighters's Avatar
    Join Date
    Jul 2007
    Posts
    115
    Thanks
    13
    Thanked 6 Times in 6 Posts

    the answer to your question depends on.... did you put it in your mouth? ;-)

  3. #3
    Livin the iPhone Life JedixJarf's Avatar
    Join Date
    Jun 2007
    Posts
    1,917
    Thanks
    30
    Thanked 129 Times in 102 Posts

    Try a restore man.

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by JedixJarf View Post
    Try a restore man.
    Also try putting the head phones in and out a few times. My iPhone got stuck in headphone mode a while back and that helped.

  5. #5
    Green Apple
    Join Date
    Aug 2007
    Posts
    41
    Thanks
    5
    Thanked 1 Time in 1 Post
    is anyone having problems with the headphone controls not working on their I phone after installing any applications

  6. #6
    My iPhone is a Part of Me
    Join Date
    Aug 2007
    Location
    Heart&soul@Israel, USA
    Posts
    583
    Thanks
    7
    Thanked 44 Times in 36 Posts

    i had the same problem with the newest nintendo... just open it... press on any game... and to the op right u will see a button that says "speaker" press on it few times... make sure the sound words.. then go to ur ipod and check the speakers... dotn worry.. not a big deal

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts