+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help Me

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
can anyone here help me? i have an iphone that is unlocked its a 1.1.1 i just need to know if i sync it up with itunes 7.5 will it
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Please Help Me
    can anyone here help me? i have an iphone that is unlocked its a 1.1.1 i just need to know if i sync it up with itunes 7.5 will it re-lock or ruin the phone? if so then what do i do? i have itunes 7.3 but when i plug my iphone in it tells me to get itunes 7.4 or newer. but i was told to not sync it with anything newer than 7.3 what should i do can anyone help me?
    Last edited by dazed and confused; 01-11-2008 at 12:06 AM.

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    85
    Thanks
    4
    Thanked 2 Times in 2 Posts

    I've got a 1.1.1 unlocked and jailbroken
    and I sync with iTunes 7.5 no problemo at all.

    Of course, make sure you set Automatic Update (of firmware) off.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts