Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Screen Lock turns off Iphone, Please Help.

  1. #1
    Default Screen Lock turns off Iphone, Please Help.
    Hi All, well I think I've tried everything to resolve this issue so I'm begging for some help here pleeeeaass

    Basically what happens is when I press the screen lock button the screen will lock as usual but after approx 10 seconds it will turns the phone off. If I unlock the phone within these 10 seconds it will be fine other if not it turns off, by the way if the phone is plugged into power or into a usb port on a computer and I press the screen lock button it will be fine and not turn off.

    Now when it turns off it will require either one of two things to restart it, 1. I can press the power and restart as normal or 2. the power button won't work and I have to hold down the home button and the power button for approx 5 - 10 seconds and it will flash a white screen then I do the same again and it will turn off the phone and then I can start it again as usual by just pressing the power button. The latter is usually what needs to be done.

    Now this problem is not random and happens everytime I press the screen lock button.

    I have tried reinstalling the software many many times and all 3 of the versions, reflashing the baseband, virginizing the phone, tried removing all the apps I can think of, turning different settings on or off ie like the wireless and the auto screen lock settings.

    This is a new iphone, I purchased it unlocked new while in China and I had another one that I used whilst I was in China which doesn't have any problems, when I got home to NZ we realized the keyboard wasn't working on the phone so I reinstalled the software and since then this problem started happening, it wasn't everytime to start with but within a day or so it was everytime.

    Any help would be greatly appreciated as I'm at my witts end and this is basically a brick at the moment and I have had it for 6 or 7 weeks and haven't been able to actually use it yet. By the way the other phone I got which is going well was given to my GF.

    Does anyone have any suggestions ???? Pretty Pretty Please
    Last edited by jsteel; 01-09-2008 at 02:53 PM. Reason: Automerged Doublepost

  2. #2
    i think u have to restore

  3. #3
    I have restored numerous times with both 1.1.1 and the previous version and neither make a difference. It's really strange, any other ideas anyone ???

  4. #4
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    so what software did u install 4 the kayboard problem?
    If i help u n some way give me a tnks!!
    Theres no other, all i can say is MMi Rocks!!

    1.1.1 iPhone 8GB/Nokia 6131(when im out of country)/Samsungt519(just for emergency)
    PS3 60GB/XBox 360 Elite 120GB/Wii
    iBook n VAIO Laptops

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •