+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi not working when I came to Europe?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have an unlocked 1.1.1 using a T-Mobile sim in Florida. I have come home to Ireland for Christmas and Im now using my O2.ie sim card. However my WiFi
...
  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default WiFi not working when I came to Europe?
    I have an unlocked 1.1.1 using a T-Mobile sim in Florida. I have come home to Ireland for Christmas and Im now using my O2.ie sim card.

    However my WiFi doesnt work now. It connects to my network in my house and shows full signal strength but when I press Safari I get a pop up saying "Safari cant open the page because it cant find the server"

    How do I get my WiFi working ?

    thanks.

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I was using an Irish o2 sim until recently (my phone broke- but that's another story) without problems.
    When this message comes up is it still connected to the wifi, or is it point at EDGE?
    Are you absolutely sure there is no problem with your wifi network? It sounds like it is blocked for some reason?

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by scooby View Post
    I have an unlocked 1.1.1 using a T-Mobile sim in Florida. I have come home to Ireland for Christmas and Im now using my O2.ie sim card.

    However my WiFi doesnt work now. It connects to my network in my house and shows full signal strength but when I press Safari I get a pop up saying "Safari cant open the page because it cant find the server"

    How do I get my WiFi working ?

    thanks.
    Whether or not you have good signal strength isn't relevant. If you go into your WiFi settings, have you been assigned an IP? If the IP field is blank or starts with 169.254.x.x, you may have a connection, but you're not communicating with a server. You'd need to check the DHCP settings on your wireless router.
    Get "iPod & iTunes for Dummies", it'll change your life.

  4. #4
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks for the replies.

    I have an IP address of 169.254.X.X in the phone.

    I tried changing that IP address to the IP address of my router. But, Phone still showing connected to wireless network but cant find the server.

    ??????????????

    Quote Originally Posted by gcooney View Post
    When this message comes up is it still connected to the wifi, or is it point at EDGE?
    Are you absolutely sure there is no problem with your wifi network? It sounds like it is blocked for some reason?
    It doesnt tell me anything about EDGE. Just "Safari cant open the page because it cant find the server"

    My wireless network is working fine as Im on it right now on my laptop.
    Last edited by scooby; 12-20-2007 at 04:23 PM. Reason: Automerged Doublepost

  5. #5
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    In this case, somethings wrong with your DHCP settings. Is your security on? And if so, is it set to WEP? You can also try, on your router, to switch from DHCP to static IP assignments. That way you'll be able to configure the IP, Gateway and DNS settings on your iphone to that of your router.
    Get "iPod & iTunes for Dummies", it'll change your life.

  6. The Following User Says Thank You to Eurisko For This Useful Post:

    scooby (12-22-2007)

  7. #6
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks for the help. I will try mess around with my router settings.

  8. #7
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    u can share the wifi from ur pc to your iphone... make your lap or pc a hot spot
    n not directly from the router...
    maybe that could help...
    here shows u how to do that...
    http://reviews.cnet.com/Make_your_la...0.html?tag=vid

  9. #8
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I have an identical issue.

    I just bought a brand new 1.1.1 unlocked by the seller via downgrading to 1.0.2 then back up to 1.1.1 and probably using AnySim as it is on the dashboard. Also I set it up to my home wifi with WEP password and everything but after it connects ok I cannot browse as it says - cannot find site on server as our friend up here. I have a laptop that also shares the connection. HOwever I checked the IPs ahd the one of the laptop is competely different from the iphone one (laptop starts with 192.etc and the iphone starts with 169 etc like up.

    I will have to try the static IP thing I suppose.

    I live in Malta, Europe. I put my sim and I can call and send sms I just have the country code issue that I think can be solved right?


    Thanks in advance and happy Christmas to all

  10. #9
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tavillo View Post
    u can share the wifi from ur pc to your iphone... make your lap or pc a hot spot
    n not directly from the router...
    maybe that could help...
    here shows u how to do that...
    http://reviews.cnet.com/Make_your_la...0.html?tag=vid
    that didnt work either

  11. #10
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Got it working.

    Ha ha I feel stupid!

    I was using the wrong WEP password!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts