+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need a GOOD ADVICE from elite PHONE lovers!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
My friend bought 2 iphones from the U.S & received it just this week. We are from the Middle East (Asian workers) and many unlocked IPHONE are selling now are
...
  1. #1
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    Location
    PlaNeT Earth in the Middle Part
    Posts
    442
    Thanks
    47
    Thanked 276 Times in 112 Posts

    Default Need a GOOD ADVICE from elite PHONE lovers!
    My friend bought 2 iphones from the U.S & received it just this week. We are from the Middle East (Asian workers) and many unlocked IPHONE are selling now are here ,particularly here U.A.E.

    She thought that this 2iphones were unlocked yet we recieived it TOTALLY SEALED, BOXED. so it means this is an OTB iphone which is LOCKED to ATT
    whew.

    Now we check thru field test using this
    ---------
    How to Check iPhone Firmware Version (Field Test Mode)

    Enter the following key sequence: *3001#12345#*
    03.12.06_G - firmware version 1.0.0
    03.14.08_G - firmware version 1.0.1 or 1.02
    04.01.13_G - firmware version 1.1.1
    04.02.04_G - firmware version 1.1.1
    ---------------
    BUT THE RESULT is 04.02.13_G so it means this is 1.1.2...U.S...Oh My!

    Now i want some advice from people who have more knowledge and experience on this type of iphone. I've been here in this forum for a month only, yet im trying to read everything and just on a learning process.

    CAN ANYONE GUIDE ME FOR THIS

    How can i check which BOOTLOADER VERSION is this?
    ACTIVATE is possible in 1.1.2 -am i right?
    BUT UNLOCKING SIM? can I use this in our carrier or should i downgrade this to 1.1.1 and use ANYSIM for that?

    Thanks in advance. If u can post the link much better but dont worry i can use the search button..THANKS AGAIN
    DoNt ForGeT to Say "THanK You" using tHe THANKS ButToN if you found my post helpful

    Apple iPhoNe 3GS Factory Unlocked 3.1.2 All working flawlessly!!
    .

  2. #2
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    1.1.2 is currently locked if not upgraded from 1.1.1 so it looks like you are screwed for a bit longer until an unlock is put out on the web..sorry bro
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

  3. The Following User Says Thank You to pokekid For This Useful Post:

    theone77 (12-06-2007)

  4. #3
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    Location
    PlaNeT Earth in the Middle Part
    Posts
    442
    Thanks
    47
    Thanked 276 Times in 112 Posts

    so i cannot downgrade? so i can do jailbreaking...what is the safest? pacay?
    can anyone guide me for this even just the jailbreaking..
    how about unlocking ANYsim will not work but how about TURBOSIM?
    Last edited by theone77; 12-06-2007 at 03:48 AM.
    DoNt ForGeT to Say "THanK You" using tHe THANKS ButToN if you found my post helpful

    Apple iPhoNe 3GS Factory Unlocked 3.1.2 All working flawlessly!!
    .

  5. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts


  6. #5
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,691
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Like RedCard said, its not your firmware version thats the problem, its the bootloader version. Currently, the bootloader version that comes with firmware version 1.1.2 has not been hacked or in other words...there is no unlock method as of yet. So until there is, your stuck.

  7. #6
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    Not completely true. There were some versions shipped with FW 1.1.2 but bootloader 3.9.

    Those are currently unlockable.

    So check your bootloader with the link above and pray it isn't 4.6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts