+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Missing EDGE Menu after unlocking

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi, Without wanting to sound like a right plumb I have a problem... This where I'm at. I have a OTB 1.1.2 (week 45) I've dropped it to 1.1.1, jail
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Missing EDGE Menu after unlocking
    Hi,

    Without wanting to sound like a right plumb I have a problem...

    This where I'm at.

    I have a OTB 1.1.2 (week 45)

    I've dropped it to 1.1.1, jail broken it by following all the really helpful instructions to bring it back up to 1.1.2. I've modified the lockdownd file in libexec dir with 2 different versions of the file and set the correct 755 permissions on it each time. Basically followed to the letter the guide on this site and had expected results all the way through.

    However when I reboot with a UK O2 contract sim card it firstly rejects the card and then I do not have the option to enter the EDGE settings within the network settings menu...

    I've trawled the net and this fine resource but I can't find anyone else with this problem.

    Any ideas chaps?

    Many thanks.

    Tip.

  2. #2
    Green Apple
    Join Date
    Oct 2007
    Posts
    32
    Thanks
    0
    Thanked 7 Times in 6 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts