+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My iPhone keeps freezing (sort of) Please help!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I did the 1.1.1 Jailbreak and used anysim and that whole method. my carrier is t-mobile. I've installed and un-installed a few apps from installer and now when I go
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default My iPhone keeps freezing (sort of) Please help!
    I did the 1.1.1 Jailbreak and used anysim and that whole method. my carrier is t-mobile.

    I've installed and un-installed a few apps from installer and now when I go to use any application, at random occurences the phone will exit back to installer. it does this a few times until I get the waiting icon, then it goes to the locked screen. Then I slide to unlock and go back to springboard, and the application will work fine.

    This isn't specific to any application, it'll even do it with safari, the ipod and the phone itself. I don't know which application I installed that did this. I was just trying a bunch and un-installing them if I didn't like them.

    I've reloaded the firmware (1.1.1) and still no luck.

  2. The Following User Says Thank You to SNIP3R_36 For This Useful Post:

    ucim2cute (11-27-2007)

  3. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Southern Indiana
    Posts
    9
    Thanks
    4
    Thanked 1 Time in 1 Post
    My Phone is doing the same thing, I am trying this out right now.

    http://www.modmyi.com/forums/showthread.php?t=16079

  4. The Following User Says Thank You to Nitro For This Useful Post:

    ucim2cute (11-27-2007)

  5. #3
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Hey guys, thanks a bunch, my phone is always doing that too, since it's been unlocked, ugh!! it has even hung up while on the phone a few times. I have done what was recommended on the other thread, as far as dimming the wallpaper, so cross my fingers that it will work thanks again!
    Stay Sexy, Sweet, and Wonderful!

  6. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    17
    Thanks
    0
    Thanked 7 Times in 3 Posts

    This happens on 1.1.2 as well.

  7. #5
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    I've had this happen to me, and I noticed that it only started to happen when I had installed Customize 1.18 (I don't know about previous versions) on f/w 1.1.2. Safari would randomly kick me off; the phone was just acting weird. I uninstalled it, and now works fine

  8. #6
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok, so I uninstalled everything (with the exception of bsd subsystem, OpenSSH, and installer itself) through installer last night. I have only re-installed Services, and Customize, and so far no more glitches. let's hope this stays this way. I have a feeling it was either Labyrinth, or a wallpaper pack I had in there.
    Last edited by SNIP3R_36; 11-28-2007 at 03:35 PM. Reason: spelling

  9. #7
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I dont think is due to the Labyrinth, or a wallpaper pack that u have installed. Cos im also facing the same problem and i have not install either one. Quite frustracting...just hope someone can solve this problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts