Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2 stuck on 04.02.13_G, needing to unlock with anySIM using Fugu... HELLP!!!

  1. #1
    Default 1.0.2 stuck on 04.02.13_G, needing to unlock with anySIM using Fugu... HELLP!!!
    Currently thru a grueling battle with my iPhone for a few hours now... I went thru a huge process found on:

    http://www.iclarified.com/entry/comm...commentsanchor

    Which worked wonders after I locked my phone on 1.1.2... now i'm back at 1.0.2 but my firmware is 04.02.13_G... i'm at the spot where they tell me to use "Fugu" to connect to the phone and put in anySIM to unlock it... but everytime i try Fugu says:

    @ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @

    can anyone shed some light on this? I've looked around and they said that there might be a command line I have to delete somewhere.. but I'm still lost as to what to do!!!

  2. #2
    i was on the same trouble... use this link it's easier:

    http://www.modmyi.com/forums/showthr....ipsw+download
    Last edited by jetmas; 11-22-2007 at 03:59 PM.

  3. #3
    thats for windows users... I'm a mac user

  4. #4
    lol then i dunno sorry...

  5. #5
    if anyone is curious about this... just some info

    I was able to get anySIM onto my phone but instead of using Fugu to do it... I used CyberDuck instead!!! worked wonders!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •