Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: new to At&T an need info!

  1. #1
    Default new to At&T an need info!
    So i have an iphone raight out of the box (1.1.2) and i am an AT&T user. However, i want to put some themes on my iphone, so does that mean i have to "jailbreak" it or can i just download an app that has an installer? I read plenty of these posts and it was all confusing to me. Do i absolutely need to downgrade to 1.1.1 first or can i just download an installer for 1.1.2? If so, does anyone have a suggestion or a link for one that's most efficient?

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,142
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Download iDemocracy.

    I think you need to downgrade to 1.1.1, run oktoprep, then upgrade again

  3. #3
    Not to sound too much like a smart ***, but why is this in the native apps section?
    Last edited by mojojojo; 11-21-2007 at 03:55 PM.
    Iphoned & now using T-MO prepaid, Been playing w/ Apples for nearly 2 decades...

  4. #4
    Quote Originally Posted by mojojojo View Post
    Not to sound too much like a smart ***, but why is this in the native apps section?
    Don't worry about being a smart ***. It's not that hard for people to post in the right forum yet they don't.

  5. #5
    they probably meant to post in the naive section and read it wrong.



    that was a lame joke.

  6. #6
    i apologize that im not completely computer literate.. thanx for the only helpful information.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •