+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird message from iTunes....

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i unlocked my phone in 1.1.1 using anysim 1.2, i installed oktoprep and then upgraded to 1.1.2...followed a tutorial all the way, and at the end my at&t sim finally
...
  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Los Angeles, NY, Bucharest
    Posts
    60
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Weird message from iTunes....
    i unlocked my phone in 1.1.1 using anysim 1.2, i installed oktoprep and then upgraded to 1.1.2...followed a tutorial all the way, and at the end my at&t sim finally worked after 2 days of a useless phone...i was happy i got it to work, but when i installed my VODAFONE ROMANIA sim card (which i have roaming, therefore i should at least have signal), i get the following error message:

    THERE IS NO CARRIER THAT SUPPORTS THE INSTALLED SIM CARD IN THE IPHONE, PLEASE DISCONNECT AND INSERT A VALID SIM CARD IN THE IPHONE

    someone told me that it should work once i use the SIM in romania for the holidays, i only get this error b/c im currently in the united states. is that the case, or my phone isnt really unlocked? i wish i had a t-mobile card to test it out if its indeed unlocked, but all i have is my vodafone sim

    anyone else got this message?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    211
    Thanks
    2
    Thanked 36 Times in 35 Posts

    Did you follow this guide? Says you suppose to go from 1.1.1 to 1.1.2 back to 1.1.1 unlock there then back to 1.1.2 then you're unlock.

    http://www.modmyi.com/forums/showthread.php?t=17185

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts