+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 cannot disable EDGE (also not with Services)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I recently upgrade my iPhone to 1.1.2. Works fine, but... I cannot disable EDGE. When I don't have a wifi signal and launch Safari it just connects using EDGE, this
...
  1. #1
    Green Apple
    Join Date
    Oct 2007
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default 1.1.2 cannot disable EDGE (also not with Services)
    I recently upgrade my iPhone to 1.1.2. Works fine, but...

    I cannot disable EDGE. When I don't have a wifi signal and launch Safari it just connects using EDGE, this is VERY uncool as this will lead to a massive phone bill.

    I tried the "normal" ways in the iPhone's own menu structure. I tried installing the Services application, there I can turn off EDGE but it doesn't get really turned off! (when I restart Services again EDGE is also back on again).

    I basicly don't want to disable it by modifying files, as then I can't use EDGE when I deliberately want to use it (in a traffic jam or so).

    HELP!
    Last edited by stefimke; 11-20-2007 at 06:13 AM.

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by stefimke View Post
    I recently upgrade my iPhone to 1.1.2. Works fine, but...

    I cannot disable EDGE. When I don't have a wifi signal and launch Safari it just connects using EDGE, this is VERY uncool as this will lead to a massive phone bill.

    I tried the "normal" ways in the iPhone's own menu structure. I tried installing the Services application, there I can turn off EDGE but it doesn't get really turned off! (when I restart Services again EDGE is also back on again).

    I basicly don't want to disable it by modifying files, as then I can't use EDGE when I deliberately want to use it (in a traffic jam or so).

    HELP!
    If you're not with AT&T, try blanking out your EDGE info (APN, User ID, password). If you can't log in, you can't use EDGE = no charges.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    Green Apple
    Join Date
    Oct 2007
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Eurisko View Post
    If you're not with AT&T, try blanking out your EDGE info (APN, User ID, password). If you can't log in, you can't use EDGE = no charges.
    I'm not with AT&T, and even with blank EDGE info it connects auto-magically (KPN, Netherlands)

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Go to settings and enter a pinlock
    Hi,

    you could go to -settings- -general- and enter a PIN at PIN-Lock the iphone will always prompt you to enter a PIN when tryinf to connect to EDGE


    Scooter69

  5. #5
    Green Apple
    Join Date
    Oct 2007
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Scooter69 View Post
    you could go to -settings- -general- and enter a PIN at PIN-Lock the iphone will always prompt you to enter a PIN when tryinf to connect to EDGE
    Tried but doesn't work...

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Hi, I have he same problem also. I am just wondering if you already solve your problem, 'coz I'm really starting to piss off when my wi-fi connection is interrupted by the edge connection whether I'm ftping or surfing the net with my wi-fi

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Solution Of Edge
    HI MATES,
    M USING 1.1.2 AND GET CHARGED ALOT ON O2 BUT FOUND SOLUTION TRY TYPYING ( DISABLED ) IN THE EDGE SETTINGS IN APN MAKE SURE IT WOULD BE IN CAPITAL LETTERS. IF IT WORKS LET ME KNOW THANKS......


    Quote Originally Posted by stefimke View Post
    I recently upgrade my iPhone to 1.1.2. Works fine, but...

    I cannot disable EDGE. When I don't have a wifi signal and launch Safari it just connects using EDGE, this is VERY uncool as this will lead to a massive phone bill.

    I tried the "normal" ways in the iPhone's own menu structure. I tried installing the Services application, there I can turn off EDGE but it doesn't get really turned off! (when I restart Services again EDGE is also back on again).

    I basicly don't want to disable it by modifying files, as then I can't use EDGE when I deliberately want to use it (in a traffic jam or so).

    HELP!

  8. #8
    Green Apple
    Join Date
    Oct 2007
    Posts
    86
    Thanks
    0
    Thanked 26 Times in 6 Posts

    I too have had similar issues.

    Any success with the above? This has not worked for me - this is exactly what services.app does and fails at that.

  9. #9
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    first of all fellows
    i am with tmobile, upgraded to 1.1.2 and unlocked it, what settings are you using for edge?
    with 1.1.1 we uploaded 2 files and it worked

  10. #10
    Green Apple
    Join Date
    Nov 2007
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    deliberately type an incorrect APN, it should work

  11. #11
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Type DISABLED In APN And Leave The Rest Blank Restart Your Mobile Everything Will Be Ok. I Am Using 1.1.2 And It Is Working Perfectly With Edge Disabled.

    Let Me Know If It Works??

    Regards
    Last edited by waseem3761; 11-27-2007 at 09:38 AM. Reason: CAPITAL LETTERS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts