+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrade?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Ok please don't flame, but is it safe. i've looked at a lot of other forum, and other sites on how to upgrade. but i don't think any of them
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Upgrade?
    Ok please don't flame, but is it safe.

    i've looked at a lot of other forum, and other sites on how to upgrade. but i don't think any of them protain to me, and i'm not willing to risk bricking my phone.
    so i'm jail broken it using Ibrickr, and i still using AT&T so i haven't unlocked it.

    so i'm wondering if someone can point me in the right direction and be damn sure about it, or could someone please just help in anyway.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If you are still using your original at&t sim card and have never unlocked your phone, only used the installer.app then you can just simply upgrade your phone to 1.1.2 if you havent and you have unlocked your phone either through anysim or ipsf then it gets a little bit more complicated.
    if you have unlocked your phone add i.unlock.no as a source in installer.app and install the verginizer that matches your baseband once you have fully verginised use this method to get to a fully unlocked 1.1.2 phone.
    http://hackint0sh.org/forum/showthread.php?t=15567
    i have used the method from that thread personally and it does work. As i have said though if you have never unlocked and have only got installer.app on your phone click that update button in itunes dont worry, 1.1.2 is great.

    Just read more and your phone is still on at&t and has never been unlocked, thats great news you can simply just update your iphone nothing to worry about.

    However if you want to be able to jailbreak 1.1.2 then install oktoprep in 1.1.1 before you update then proceed with the new jailbreak once you have activated and are fully working in 1.1.2
    found here:
    http://hacklabs.googlecode.com/files...ak-UPDATED.zip
    Last edited by nintendolinky; 11-19-2007 at 09:53 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts