Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Warning Anysim 1.2 is actually a bricker

  1. #1
    Default Warning Anysim 1.2 is actually a bricker
    I installed all the necessary to upgrade to 1.1.2 ad did successfully did the new jailbreak and worked ok inserted my sim and got invalid sim.

    I downloaded and installed anysim 1.2u and ran went through then on reboot phone sitting at apple sign with the circle constant revolving tried rebooting nothing.

    When you attempt to restore using 1.1.1 firmwar comes up with Unknown error (6) and when you try to use 1.0.2 unknown errr (1).

    Dont use unless you want a paper weight its useless.

  2. #2
    That's because you're just stupid.
    I personally patched anysim 1.1 thus creating 1.2 (1.2.1 has only corrected images it's the same code).

    AnySIM 1.2 works only on 1.1.1 and 1.0.2. If people would just read the wiki...

  3. #3
    I could swear i saw 1.1.2 unlock support. I have managed to get back to 1.1.1 but just saying activate phone

    That will teach me to RTFM

  4. #4
    Green Apple
    Join Date
    Oct 2007
    Location
    Los Angeles, NY, Bucharest
    Posts
    60
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Zibri View Post
    AnySIM 1.2 works only on 1.1.1 and 1.0.2. If people would just read the wiki...
    so then i since i have an unlocked 1.1.1, cant i just upgrade to 1.1.2 and then back down to 1.1.1 so i can use anysim 1.2?

    a lot of writeups say to downgrade twice to 1.0.2, but u r saying that anysim would work on 1.1.1 as well...correct me if im wrong

    thanks

  5. #5
    ..
    Last edited by soulboy; 11-17-2007 at 10:46 AM.

  6. #6
    worked fine for me.

    remember you need to unzip and rename it as it says, anySIM.app, no version numbers etc.

    People just need to read around before they do stuff. People see a GUI and think itll just work, check basebands and versions before you install anything

  7. #7
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    Quote Originally Posted by Zibri View Post
    That's because you're just stupid..
    please respect other members in the forums..
    mod edit, old signature removed

  8. #8
    i would recommend that you check the forums first. I have used the same software and now have 1.1.2 unlock and stable.

    most cases of problems that I have read about stem from the fact that the user tried to use AnySIM while FW 1.1.1 or 1.1.2 was installed.

    the greatest successes occur when AnySim 1.2.1u is installed on FW 1.0.2.

    spend a few minutes reading to save your brick and alot of time

  9. #9
    Thanks for your comments have new post offering reward to get me back to 1.1.1 tried evrything

  10. #10
    what firmware are you on now?

  11. #11
    You know im getting the same thing too, I bought my iphone out of box 1.1.1 OK! so today looking at 1.1.2 I was meh ok lets do it did everything went to use Anysim that came with iDemocracy2 now mine as well is stuck at that apple screen with revolving thing going in circles and just sits there going around sometimes it reboots and does the same thing like now it just rebooted been doing this for a good half hour now...what to do any advice?

  12. #12
    Hey guys please listen. When you use Anysim1.1.2 you must in either 1.0.2 or 1.1.1 and it must have the firmware 1.1.2 baseband to run anysim 1.1.2. After you unlock it you need to install oktoprep before upgrade it back to 1.1.2.

  13. The Following User Says Thank You to dualmax For This Useful Post:

    blitzx303 (11-18-2007)

  14. #13
    how do i get this on my phone!

  15. #14
    He is right after a couple of hours of downgrading upgrading i am now finally running 1.1.2 fully jailbroken/unlocked
    Last edited by blitzx303; 11-19-2007 at 06:06 PM.

  16. #15
    Hey guys I'm having a problem running anysim1.2 on my downgrade to 1.0.2 with the new 1.1.2 base, when i try to load it it loads then just hangs you are unable to slide to unlock then just closes back to spring board.. any ideas??

  17. #16
    you have to rename the anySIM 1.2 to anySIM.app make sure to cap sim

  18. #17
    That wasn't the problem I figured it out You've got the wrong permissions on it in WinSCP. Recursively set the whole directory to 755 (easiest to do with SCP).

    After I did that worked like a champ I'm now fully updated with 1.1.2 on my unlocked iphone.

  19. #18
    Check your permissions on winscp I had the same problem I was like WTF! haha the FOLDER anySIM.app needs to be an ocal of 0755 as well the file inside the filder anySIM needs to have the same ocal my mistake was I missed the file in the folder. Hope this helps

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •