Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not able to restore iPhone. Pls help

  1. #1
    Default Not able to restore iPhone. Pls help
    Guys,

    I was using a unlocked iphone with FW 1.02c, i made a mistake of upgrading it to 1.1.1.
    The phone got bricked, i used ibricker to boot the phone to the activation screen.
    I am now not able to restore the phone at all, i have tried all possible guides & steps, still no solution.

    However i have managed to activate the phone & install AppTapp but i am not able to virginize the phone cause its giving me some script failed error & also not able to unlock using AnySim.


    when i check the Seeting in the phone the version shows a s 1.1.1 but the Modem Firmware shows as 04.02.13_G. The IMEI number is also changed 004**********000.

    Some one pls pls help me.

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    have u try to virginize it manually?
     Think Different

  3. #3
    Quote Originally Posted by aziatiklover View Post
    have u try to virginize it manually?
    No, how do i do it, pls help me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •