+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Passcode Lock not working...

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hello there, My passcode lock is currently set to OFF. When I try to turn it on, it asks me to enter the passcode and then it takes me back
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Passcode Lock not working...
    Hello there,

    My passcode lock is currently set to OFF. When I try to turn it on, it asks me to enter the passcode and then it takes me back to the general screen and the "passcode lock" remains turned off.

    WHats wrong with it? Is there any way to fix this?
    Any help is really appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Have the same problem. I upgraded my iphone 1st gen to 2.0.1 and noticed that even though how many times i try to setup the lock function, it won't turn on. HELP PLEASE!!!

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have just experienced the same thing after restoring my 1st gen to 2.0.2. Any luck fixing this?

    Looks like this was solved in this post.

    http://www.modmyi.com/forums/pwnage/...eailbreak.html
    Last edited by j1mmyd3an; 08-26-2008 at 10:04 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts