+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Edge wont show up

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
So I updated to 1.1.1 and I installed the service.app from apptap, not when I enable edge it wont show up, I even restored the 1.1.1 and still the same
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Edge wont show up
    So I updated to 1.1.1 and I installed the service.app from apptap, not when I enable edge it wont show up, I even restored the 1.1.1 and still the same issue. Any info on that?

    Thanks
    T

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    are you sayin' that your EDGE doesn't work ? cuz from wat I know and see v 1.1.1 havin' problem with savin' the settin' for EDGE so you have to enter it and go in installer and go under UNLOCKING TOOLS and install EDGE setting fix and restart your phone and your EDGE should work just fine....


    PS. that's the direction for to fix the problem only if we're on the same page...goodluck.

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ok
    Ok I did this I installed the fix but still wont work. The wired thing is if I put in my girlfriends sim card the edge shows up with no problem. Is my sim messed up?

    T

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    which service do you have on your phone ? Tmo ? if it is then call tmo and ask for a new sim...hope that will fix your problem....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts