Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My frustrating WIFI problem

  1. #1
    Default My frustrating WIFI problem
    I'm really frustrated trying to get WIFI to work onmy home network. It works anywhere else where no password is required.

    I tried forget the network, manually typing in the network name, i read on the forum that I'm suppose to select the arrorw, then select WEP/HEX password, but I don't have that as an option!

    here's what i did.

    Other Network
    Entered name of my network
    Next tab is security, hit the arrow next to None,
    I have 4 selections: None, WEP, WPA or WPA2

    I tried selecting WEP and then type in the 10 digit passwords, 9a9bxxxxxx

    Hit Join

    Edge is still showing.

    Then i go to Airplane mode, switch the thing on and off, sure, teh WIFI fan shows up full bar. Open up safari, falls back to Edge.

    I'm using an old netgear router, still on 802.11b using 64Bit encription.. any suggestions please?
    I already tried the resetting router stuff too

  2. #2
    Try resetting the network settings, open settings, geneal, reset (on very bottom), then reset network settings. Phone will reboot and see if that will pick up your wifi, if it do tap it and it will ask you for password.

  3. #3
    My wife's phone (virgin 1.1.1) is having the same problem

    It's on a Linksys WRT54G with WPA2. WiFi keeps falling-back to Edge on her iPhone, although mine works fine. The 'Reset Network Settings' had no effect. I'm stumped

  4. #4
    You might wanna try an OPENDNS dns address, in dns entry try 208.67.222.222 and make sure your router is set to the router ip address

    http://andrewescobar.com/archive/200...-the-internet/

  5. #5
    Quote Originally Posted by mattbrown View Post
    You might wanna try an OPENDNS dns address, in dns entry try 208.67.222.222 and make sure your router is set to the router ip address

    http://andrewescobar.com/archive/200...-the-internet/
    Reset your router! that little round hole on the back!
    then use 192.168.1.1
    On your browser to set up advanced wifi and
    reconnect to your network

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •