+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Warning *** do not use other sources on apptapp

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
me , my buddy and a whole bunch of others have ahd serious problems using the new app tap with ,specifically -hightymes sources, if you have 3.0 app tapp installer
...
  1. #1
    Default Warning *** do not use other sources on apptapp
    me , my buddy and a whole bunch of others have ahd serious problems using the new app tap with ,specifically -hightymes sources, if you have 3.0 app tapp installer use just the community sources, i wouldnt use the untrusted ones yet, not trying to point fingers but many people are having this problem. just a warning to all.


    love this place

  2. #2
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    This was a problem with Installer, not HighTymes.
    It SHOULD be fixed in version 3.0b8.
    If not, just avoid the source for now, until another Installer update.

  3. #3
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,141
    Thanks
    502
    Thanked 1,716 Times in 1,169 Posts

    I have hightymes, Loringstudios, iPhoneSurge, and one or two others installed. Installer 3.0 and I have had no problems. I have went in and changed themes, sounds, everything and no problems. I will keep digging into it and if I find any trouble I will post my findings.

  4. #4
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    its a prob right out of his own mouth..and your on install3.0 update and youll see/...http://www.modmyi.com/forums/showthr...ight=hightymes

  5. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    I had to restore because I tried to install JClassicApple images for Customize and gave me a main execution script fail, and when I tried to restart, it just hanged on the apple boot.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts