+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi error, Help Please

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I originaly had a 1.1.1 iPhone, jailbroken with Independence 1.25 and unlocked with anySim 1.1. Everything was working fine until a couple of days ago when I was conected to
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    20
    Thanks
    1
    Thanked 3 Times in 1 Post
    Default WiFi error, Help Please
    I originaly had a 1.1.1 iPhone, jailbroken with Independence 1.25 and unlocked with anySim 1.1. Everything was working fine until a couple of days ago when I was conected to YouTube downloading a video and my WiFi just lost connection. Afterwards I cannot connect anymore, my wifi just doesnt find networks and when it does, I cannot connect to them. My home network is open (no password) so it is not a Hex or ASCII problem. When I check the "About" tab in general settings I have a correct IMEI and ICCID, and also I can see I have a valid WiFi MAC address. The phone part is working fine. I ran oneSim to "undo" anySim BB "problems" but still no wifi. I have restored many times my phone without results. Now I have a 1.0.2 FW because I have no wifi to jailbreake it to 1.1.1. Anybody has a suggestion?

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi Tripa,

    Have you found the cause of the problem at all? I'm having pretty much the same issue and am wondering if this is just a software or a full out hardware failure.

    Thanks,

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    20
    Thanks
    1
    Thanked 3 Times in 1 Post
    Quote Originally Posted by Triggerhappy View Post
    Hi Tripa,

    Have you found the cause of the problem at all? I'm having pretty much the same issue and am wondering if this is just a software or a full out hardware failure.

    Thanks,
    No I have not . Lot of people with wifi problems but no real solution. I think is a hardware problem.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    if it is a HW prob then theres quite a few of us out there affected by it.

  5. #5
    Green Apple
    Join Date
    Oct 2007
    Posts
    62
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Dinalli View Post
    if it is a HW prob then theres quite a few of us out there affected by it.
    QUITE A FEW? hahahaha try to search on hackintosh.org , here , iphone elite forums and LOT of other forum blogs and sites about iphone and you will see how "quite a few we are"....
    NO WIFI IS A MAJOR IPHONE PROBLEM FOR TOO MANY IPHONE USERS and i think its time for real experts to take a deeper look into that problem

  6. #6
    pqn
    pqn is offline
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Hey guys, just to update everyone, WIFI problem is still a software problem and not a HW. If you downgrade all the way to filmware version 03.14.08_G.(or for that matter any of the filmware). You can verify, that the WIFI HW is working by tapping the weather icon and you will see the wifi search in the top corner still pop's up. The baseband in the anySIM 1.1 screwed up the baseband royally. I think we need the moderators to seek into the secpack a little bit more to solve the problem. Currently running my iphone as a ipod, unfortunately. Keep getting .FLS verification error when running bbaseband downgrade. (Also, ierase seems to freeze with main Flash hopefully erased. Wait for the next step......) Seems that the iphone tweak team has figured out how to block reloading. Anyone else get past these problem, any help appreciated.Hopefully someone will be able to help us all.

    Iphone OTB 1.1.1
    Virginizer -- Failed at ieraser
    currently down to 1.02 (1C28) and 03.14.08_G and waiting (IPOD mode)
    Its been 5 weeks and counting for a solution

    Thanks all for the search to a cure.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts