+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Please

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i updated installer.. and now my phone is comletely frozen. when i restart it it goes to main screen and trys to load something (that lil circle starts to spin
...
  1. #1
    Green Apple
    Join Date
    Aug 2007
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    Default Help Please
    i updated installer.. and now my phone is comletely frozen. when i restart it it goes to main screen and trys to load something (that lil circle starts to spin as if smething is going on) and then it jus freezes.. when i click on apps.. they load up very slowly... and then eventually crash. please help me
    iPhone Nice

  2. #2
    iPhoneaholic truenorth's Avatar
    Join Date
    Oct 2007
    Posts
    421
    Thanks
    71
    Thanked 46 Times in 40 Posts

    Try reinstalling. Run Installer, Select the Uninstall group, select Installer, tap Reinstall on top right, then tap Reinstall button.
    Sydney, Australia
    If you received help, click on the Thanks button!


  3. #3
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    543
    Thanks
    565
    Thanked 207 Times in 96 Posts

    Same thing is happening to me after the last installer update. I can't do anything. If I try to go into installer it tries to refresh and then exits out the main screen and just sits there. Every now and then it acts like it is refreshing. Clock is now wrong. Not connected to Edge. No WiFi. Can't force a restore and iTunes does not see my phone any longer. No clue on what to do at this point.

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post
    I have the same exact problem...Someone please help!!! I cannot do anything with my iphone!

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I was trying to hack my iphone 1.1.1 version using the steps from www.hacktheiphone.com. I already downgraded to ver 1.0.2 and was able to run all iphone menus and features. I try to install anySIM ver 1.02 many times but still it cannot detect any mobile network. Also tried installing anySIM ver 1.1 but still I don't get any mobile network. I don't see any Carrier from the Settings-General menu. I iPhone is only working as iTouch now. I used iBrick to run everything. Hope you can give me some advice. This is the site where I got the hacking steps http://www.hacktheiphone.com/111/iph...1_windows.html

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts