+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Please Connect to iTunes" Problem - HELP!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Here's the story (I know this looks long, but I really need help): I started off with a 1.0.2 unlocked iPhone. Then I did the whole revirginization process to update
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default "Please Connect to iTunes" Problem - HELP!
    Here's the story (I know this looks long, but I really need help):

    I started off with a 1.0.2 unlocked iPhone. Then I did the whole revirginization process to update to 1.1.1, and the firmware worked in the end, but when I installed apps such as anySim and Installer, they would not show up on the springboard (I tried through Independence and manually through Cyberduck), so I downgraded back to 1.0.2.

    That worked, but then I could not unlock it, due to the baseband being messeed up. And somehow by trying to fix the baseband with a few different guides I've put my iPhone into an endless loop of (YELLOW TRIANGLE) "Please Connect to iTunes", and when I try to restore it with the 1.0.2 firmware it fails at the end with error 1013, and goes back to the yellow triangle screen. If I could just get it restored again, I can continue trying to fix the baseband, so I can unlock it once again... and end up the way I begin...

    SO, I probably shouldn't have even attempted the revirginization, though I did, and now I'm pretty much stuck with an iBrick.

    If anyone could PLEASE HELP ME! it would be VERY appreciated!

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,893
    Thanks
    340
    Thanked 15,275 Times in 652 Posts

    try running app tap at the yellow exclamation screen after you restore.

  3. #3
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,291
    Thanks
    143
    Thanked 461 Times in 229 Posts

    or if that doesn't work open INdependence when its a yellow triangle, it will get it out of that mode hten try to restore.

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for the help! I used AppTap and it fixed everything. Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts