+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I bricked my iPhone

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi all, i managed to activate my phone.. but apparently now my phone firmware is 04.01.13_G, version 1.0.2.. but i'm still unable to make phone calls.. can someone advise what
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default I bricked my iPhone
    Hi all, i managed to activate my phone.. but apparently now my phone firmware is 04.01.13_G, version 1.0.2..

    but i'm still unable to make phone calls..
    can someone advise what can i do?


    i tried virginating the phone...
    when i tried this command
    "./bbupdater -f ./ICE03.14.08_G.fls -e ./ICE03.14.08_G.eep"

    i will get this error at the end of the command
    "ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 9 sec.
    Error: Failed to download .FLS: Could not verify downloaded image."



    when i do a "./bbupdater -v"
    instead of

    "Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_03.14.08_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done"


    i got this:

    "Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2"


    I'm so lost.. can someone advise me?
    Last edited by danielpng; 10-25-2007 at 11:45 AM. Reason: Automerged Doublepost

  2. #2
    Green Apple
    Join Date
    Aug 2007
    Posts
    34
    Thanks
    2
    Thanked 3 Times in 3 Posts

    i had the exact same problem. What i did was...i followed the guide to downgrade the baseband...here is the link:
    http://www.modmyi.com/forums/showthr...ight=downgrade

    After downgrading the baseband...you can do the virginizing process and it will work. I did it myself and got my iphone unbricked, virginized and then updated to 1.1.1

    Let me know if you have any questions!

  3. The Following User Says Thank You to cadugauch For This Useful Post:

    danielpng (10-25-2007)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks for that guide though...

    but i am trying out another method.. i'm using anySIM to try fix the issue..

    http://www.winandmac.com/mobile/ipho...-111-for-free/

    hopefully i can fix everything and anything.. keeping my fingers crossed!



    **** Latest..
    hey cadugauch... Thanks for the link.. It was really useful.. i managed to fix the problem.. managed to erase the firmware to replace with the older firmware.. now it's working fine on 1.0.2...

    Thanks alot.. really appreciated it..
    Cheers!
    Last edited by danielpng; 10-25-2007 at 01:33 PM.

  5. #4
    Developer
    Join Date
    Sep 2007
    Posts
    95
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Hi... i get the same error...
    and I have tried ieraser... doesn't help

  6. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default bricked
    Hi, thanks for all the instructions. My problem I have no WiFi, no IP, no IMEI no Modem.
    On the point of bbupdater -f *.fls -e *.eep I get the message:
    Baseband Bootloader is too old, update to 1.8 or later and try again.
    How can I fix this.

    ciao camino :-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts