+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Think I've Brickd My Phone

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I had any anysim unlocked 1.0.2 iphone. Then upgraded to 1.1.1 and unlocked it, all working perfectly. I installed the new version of Summerboard, didnt like it, so tried to
...
  1. #1
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Default Think I've Brickd My Phone
    I had any anysim unlocked 1.0.2 iphone. Then upgraded to 1.1.1 and unlocked it, all working perfectly.

    I installed the new version of Summerboard, didnt like it, so tried to install the older version, 2.11 I think.

    My phone then wouldnt boot. Have tried everything to try sort it. I now have firmware 1.0.2, modem version 04.01.13_G., and my IMEI begins 0499. I get a 1013 error when I try to do a 1.0.2 restore in Itunes.

    I'm going to upgrade again to 1.1.1 so at least my modem matches my firmware.

    Anyone help? Willing to paypal anyone $50 that can help sort my phone

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    Try to restore to 1.1.1. Or try to restore to 1.0.2, and run the new AppTappInstaller. Or check this out : http://code.google.com/p/iphone-elit...irginizingTool

    SummerBoard 2.11 doesn't work on 1.1.1. There are missing features in the new version because the springboard framework is designed differently, so the options can't be changed using the old method.

    Just install the new SB and wait for it to become 100% compatible.

  3. #3
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by Destructo View Post
    Try to restore to 1.1.1. Or try to restore to 1.0.2, and run the new AppTappInstaller. Or check this out : http://code.google.com/p/iphone-elit...irginizingTool

    SummerBoard 2.11 doesn't work on 1.1.1. There are missing features in the new version because the springboard framework is designed differently, so the options can't be changed using the old method.

    Just install the new SB and wait for it to become 100% compatible.
    New Apptapp installer?The version I have only gives me the option to select from 1.0.0 1.0.1 or 1.0.2.

    Any chance of a link??

  4. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Cancun, Mexico
    Posts
    282
    Thanks
    4
    Thanked 31 Times in 27 Posts

    Quote Originally Posted by redcard View Post
    New Apptapp installer?The version I have only gives me the option to select from 1.0.0 1.0.1 or 1.0.2.

    Any chance of a link??
    Try to restore to 1.0.2, then when iTunes gives the error open latest apptappinstaller and select 1.0.2.

    Wait until its finished (it might give a error aswell, but that is normal).

  5. #5
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    I restored to 1.0.2, got the 1013 itunes error. Tried to run apptapp, it hangs at 'booting iphone in recovery mode'

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    RedCard I have the exact problem I also tried to use Ibrickr to boot when it hung at recovery and it gave me a green screen and said to restore using iTunes if you find something out on this let me know I've been working on my phone since noon yesterday no luck!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts