+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! iPhone losing signal!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi, I seem to have a very uncommon problem with my iPhone - sometimes when the device reaches low battery state the signal is lost during sleep. When I turn
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help! iPhone losing signal!
    Hi,

    I seem to have a very uncommon problem with my iPhone - sometimes when the device reaches low battery state the signal is lost during sleep. When I turn it on (back from sleep mode) I can see there is a momentary freeze in the "Slide to Unlock" screen and that there is no signal. All incoming calls received at this state are routed to voice mail. After sliding to unlock the device continues to show very low / No Service for a few moments and then immediately jumps back to 5 bars (which is usually the reception in my area).

    I noticed this problem only reproduces when the iPhone has 20% or lower battery power. This does not happen all the time but often enough to be really annoying.

    My phone was originally BL 4.6 firmware 1.1.3 OTB. I unlocked / JB / activated with ZiPhone version 2.X (I don't remember the exact version at the time). Then when 1.1.4 came out, I restored with iTunes and used ZiPhone again only this time downgrading my BL to 3.9 since I used "Do it All". I've reset the device quite a few times and have recently tried restoring to a clean 1.1.4 and unlocking with iPlus instead of ZiPhone.
    I also reverted my BL back to 4.6 neutered using Dev Team's BootNeuter hoping that it might somehow be related to my problem but of course it was not.

    My baseband is 04.04.05_G (unlocked). WiFi works fine never had any issues (greyed out, etc...)

    Any help with solving this issue will be greatly appreciated.

    Regards,

    Dan
    Last edited by dannyb0y; 04-10-2008 at 07:17 PM.

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I've never paid attention to my phone signal when the batt gets low but I can tell you your problem has nothing to do with how you unlocked or what baseband or bootloader you have.

  3. #3
    iPhone? More like MyPhone nhba74's Avatar
    Join Date
    Sep 2007
    Location
    California
    Posts
    121
    Thanks
    27
    Thanked 20 Times in 16 Posts

    Default Have you tried resetting your Network Setting?
    Hi,

    Maybe this will help.

    Try resetting your NETWORK SETTINGS.

    Hope this helped.
    Don't be shy, it's ok to hit that THANKS button.

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    That does not solve the issue.
    Perhaps when the iPhone goes below 20% battery it enters some kind of different power saving mode.

  5. #5
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Yeah I probably believe that it does that because if not it will drain out but it shouldn't do that maybe it was some mod or the SIM card
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  6. #6
    Green Apple
    Join Date
    Dec 2007
    Posts
    41
    Thanks
    1
    Thanked 1 Time in 1 Post
    I've had this EXACT problem forever, i found that the only way to fix it completely is renaming the PowerManagement.plist in System>Library>SystemConfiguration>PowerManagement .bundle to something like PowerManagement2, so that it is not recognized, deleting the file works too, but i would back it up just in case. This completely fixes the signal problem but leads into another irrititating issue, it RAPES your battery life, i noticed it feels like it doesn't last nearly as long, at the end of the day my phone only has about .5-.75 battery and i barely used it. So if any fix is found to this signal issue i would love to see what it is, i thought that maybe somebody could examine that plist and see which if it can be tweaked to enable the phone to keep the signal power boosted while still slowing the processor and all that. BTW my phone has never been unlocked, i did have some issues when i tried to virginize my baseband because i thought i had messed it up, and i didn't understand that it only worked on a 3.9 BL (mine is 4.6) but i fixed that by restoring to 1.1.3, which was the new FW at the time... this could be what spawnd all of these problems but yea, maybe rewriting the baseband with pwnage would help? I'm not sure how baseband really effects all this but just an idea. sorry for the long post and PLEASE tell me if you find a fix other than renaming the plist.. thanks

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well I think we're getting somewhere here...
    I also virginized my phone with ZiPhone and only since then I can remember having these problems...............

  8. #8
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Im having the very same trouble too I have two iphones in my house 2g+3g jail-broke with Blackra1n on both. But now for some reason the 2g keeps dropping signal,
    where the 3g the signal is full can anyone share any light on this I changed the sim cards over and still the same problem with the 2g?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts