Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: wifi problem

  1. #1
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    Default wifi problem
    i try connecting to my router and it says im connected but i never get that wifi image on the top where the edge thing is..it always there ??...can anybody help?

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Hmm. Are you getting WiFi speeds? Mine does that every once in a while...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    I think..but i never got the wifi image..this is my secound iphone...the first one i got was freezeing all the time and i didnt get the wifi image...and now that i got another iphone it still doesnt come up

  4. #4
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Yah mine comes up selectively. Been better lately. Sometimes the EDGE icon comes up even if I'm on WiFi. Doesn't bug me too much, although it is annoying.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    its sucks for me cuz I want for everything to work if I buy something for that much money ...do u think its fix able?

  6. #6
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Not sure what the issue is, so not sure...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #7
    im getting the same problem. it says im connected to it, but im not getting the wifi logo up top and im not getting wifi speeds. kinda sucks that im limited to edge speeds at home. someone help? plz

  8. #8
    Goto http://portforward.com/networking/dns.htm and find your service provider. Once youve found it.. type that number into the DNS field on your network settings in your iPhone.

    To get to network settings:
    Settings/Wi-Fi
    Then select the little blue > icon nect to your network then input the DNS into the DNS field.

  9. #9
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Nice tip.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  10. #10
    tried it, no luck. i thought it worked cuz it finally displayed the wifi icon, but when i came to open safari it said cannot open browser.

    any other tips are more than welcome! thanks in advance.

  11. #11
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Ah, so you can't even connect. I thought you said you were connected. That's much easier, you prob just need to change your security type on the WiFi network. Which are you using now?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  12. #12
    no no i am connected. it says im connected to the wifi, but there is no internet speeds associated with the iphone. so the data transfer speeds are still on EDGE while it says im connected to wifi.

  13. #13
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    hey pf member when i had this prob?..well all i needed was a restore...
    mod edit, old signature removed

  14. #14
    Does anyone know how to turn my iPhone into a wifi router/hotspot so that I can use its edge internet connection on my laptop..
    I'm going crazy I've read about it a week ago SOMEWHERE and cant find the article now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •