Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP : Ipad 2 not Restoring : tried updating firmware from 4.3 to 6.0 :(

  1. #1
    Default HELP : Ipad 2 not Restoring : tried updating firmware from 4.3 to 6.0 :(
    Last evening i tried to do a firmware update to my ipad 2.
    It was running on 4.3.x and I decided to go for IOS 6. SO I downloaded the new Itunes (the ;latest one)

    It asked me to backup my 57 GB on the ipad.
    It downloaded the new IoS software and in event of updating I don't know what happened and finally an error occured saying that the device can't update.

    Now, I what i see is a black screen with Itunes and the USB cable showing to connect to it.

    Please help me...I don't know what to do to bring this back to life. I am certainly feeling a bit bad about the upgrade..

    thanks in advance.

  2. #2
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Download tinyumbrella and save ur shshs blobs just in case. Put phone in DFU mode and shift-update in iTunes, select the iOS6 you download. Server update with latest iTunes is a little grumpy!

    Good Lucks!

  3. #3
    You should be connected to the Internet after downloading the iOS 6 to your pc to let iTunes taking an approval from apple server to continuing your device update sequences (restart your device before starting to prevent any problems)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •