+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Galaxy S2 tethering

is a discussion within the

General iPad Chat

forums, a part of the

General iPad

section;
Hi all. I have been having problems linking my S2 to my iPad2 so that I can use the iPads 3G internet connection on my phone. Usually, it seems, people
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Galaxy S2 tethering
    Hi all. I have been having problems linking my S2 to my iPad2 so that I can use the iPads 3G internet connection on my phone.

    Usually, it seems, people want to use their iphone or S2's 3G to power their iPad but I need to do it the other way around.

    I have MyWi 5.5 on my jailbroken iPad and a Samsung Galaxy S2.

    My PC connects to the iPad with no problems, so does my friends iPhone 4 AND my wireless printer but not the S2.

    Can anyone help??

    Many thanks.

    Marc.

  2. #2
    Green Apple
    Join Date
    Apr 2009
    Posts
    52
    Thanks
    0
    Thanked 2 Times in 2 Posts

    had the exact same problem with my mrs's phone a while baqck, would be good to know a fix, never found out why it didnt work

  3. #3
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    What, if any, security do you have setup on your mywi network? I had so many issues getting MyWi to work on my iPad1, connecting to my MacBook. It was such a pain, but after trial and error I have gotten to the point where I can tether via Wifi or USB between my iPad and lappy. Have you sent in a support request to Intelliborn? You can do so from within the MyWi app.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Funnily enough, I used to have WEP security but I recently upgraded from MyWi 4.0 to 5.5 and the new version doesn't have any security which is a bit of a pain really. They never make it clear of the pitfalls before you go ahead and upgrade. However, the problem existed before the upgrade so I'm sure upgrading has had no detrimental affect. It's odd that the Epson printer, 2 iPhones and a laptop has no problem connecting - it's just the GS2 which makes me think there's a setting that needs altering somewhere on the phone. I haven't tried a support request but thanks for letting me know about that. I will look at this tonight. If I get it sorted, I will update this so that others can make use of the information.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts