Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad 1, safari not working

  1. #1
    Default iPad 1, safari not working
    I got an iPad 1 on 5.1 a few weeks ago and jailbroke it using redsn0w. Everything has been working fine until today. Safari suddenly stopped working. Every time, as soon as I open it, it just crashes. It was working perfectly last night and now I cannot get it to work today. I tried running redsn0w again, using redsn0w to boot tethered, turning off the icloud and javascript and I cannot get it to work. Any other suggestions? I really do not want to have to wipe it and start over again.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Did you notice this after installing a certain tweak or mod? Tweaks and mods can sometimes break things...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Did you installed WebOffline or something?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  4. #4
    Quote Originally Posted by celeron View Post
    Did you installed WebOffline or something?
    I got same problem after I installed Weboffline
    How could I solve this

  5. #5
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Remove it, its the only way I could solve it
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  6. #6
    Thank you it's been solved

  7. #7
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad ya got it working

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •