+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem updating ipad 2

is a discussion within the

General iPad Chat

forums, a part of the

General iPad

section;
Hello everyone. I want to update my ipad 2 4.3.5 to 5.0.0 or Downgrade to 4.3.3 It doesn't really matter but I prefer 4.3.3 cause It has a jailbreak. Now:
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem updating ipad 2
    Hello everyone.

    I want to update my ipad 2 4.3.5 to 5.0.0 or Downgrade to 4.3.3 It doesn't really matter but I prefer 4.3.3 cause It has a jailbreak.
    Now: The problem Is when the iPad on DFU mode I click ****+Restore and error 2005 appears.
    I tired to switch USB ports and switched cables but It still didn't work. I also tried It on another PC, still, the same Error.I also try just update with the iTunes FW but still same Error.
    BTW No matter what, error 3194 was first, Then I ran tinyumbrella and started TSS server, only after that 2005 shown up.
    Thanks to everyone who helps!

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    hello,

    This 2005 error appear mostly if you dont have shsh blobs.

    * You sure you get this error while upgrade to ios 5 ? strange....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts