+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Troubles downgrading iPad 1

is a discussion within the

General iPad Chat

forums, a part of the

General iPad

section;
iOS 5 killed my iPad I tried upgrading my iPad 1 to iOS 5 last night. Now, it is a mess! The keyboard and icons are all garbled and it
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Troubles downgrading iPad 1
    iOS 5 killed my iPad
    I tried upgrading my iPad 1 to iOS 5 last night. Now, it is a mess!
    The keyboard and icons are all garbled and it is very unstable.

    I have my SHSH blobs from 4.2.1 and tried to downgrade but during the downgrade I get "The iPad could not be restored. An unknown error occurred (3194).

    I am doing the downgrade in DFU and have tried the following in my hosts file and I've also tried it without this line in my hosts.

    74.208.10.249 gs.apple.com

    What can i try next?
    Last edited by waylman; 10-14-2011 at 06:14 AM.

  2. #2
    What's Jailbreak? pupoamoi's Avatar
    Join Date
    Oct 2011
    Location
    Malaysia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try this tutorial. Maybe it can help u. U can try tiny umbrella (to exit recovery mode) thru this link also. I have the same problem before when i first update my ipad ios 4.2.1 to 4.3.4 then downgrade my ipad to ios 4.3.3. Gud luck.

    http://www.redmondpie.com/downgrade-...w-to-tutorial/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts