Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with running TU

  1. #1
    Default Problem with running TU
    I tried to upgrade my Ipad from 4.3 to 5.0 and received 3194 error. So I ran Tiny Umbrella but the program froze on me. TU was unresponsive when I clicked on the advance tab or anywhere else for that matter. Any suggestions? Thanks in advance.

  2. #2
    If updating to 5.0 you don't need TinyUmbrella, I'm not sure why iTunes is giving that error or what it means. You could make sure your hosts file is pointing to apple by going to gs.apple.com is a browser, if it goes TI an Apple website the hosts file is fine but if it goes to a different site then you need to fix it, google how.

  3. #3
    Problem solved. Thanks bro!

    Heres a link if anyone encounters the same problem:

    iPad / iPhone isn't eligible for the requested build | iPad Help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •