+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Respring takes forever!

is a discussion within the

General iPad Chat

forums, a part of the

General iPad

section;
Does this affect anyone else? Could be when SBSettings does it's respring, or when a getting out of safe mode, or when setting winterboard themes, it takes forever, and usually
...
  1. #1
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Default Respring takes forever!
    Does this affect anyone else? Could be when SBSettings does it's respring, or when a getting out of safe mode, or when setting winterboard themes, it takes forever, and usually gives me a black screen with the LCD light still on, and after maybe five minutes it will show up to the lockscreen, or it will just not come back, requiring a hard reboot. Anyone?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  2. #2
    iPhone? More like MyPhone katmeef's Avatar
    Join Date
    Mar 2010
    Location
    Hamilton, ON
    Posts
    265
    Thanks
    14
    Thanked 19 Times in 12 Posts

    i've not run into this before
    edit: but i don't use sbsettings respring, i just power off and on using hardware button when needed

  3. #3
    Green Apple
    Join Date
    Aug 2008
    Posts
    94
    Thanks
    11
    Thanked 2 Times in 2 Posts

    This has been happening to me recently to, but my iPad freezes first. I disabled a bunch of stuff in my substrate, so far it seems to have fixed the issue. I have a feeling some apps updated for iOS4 don't play well with 3.2

  4. #4
    What's Jailbreak? ubundit's Avatar
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can not exit from save mode ...HELP!

  5. #5
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    You need to disable Mobile Substrate add ons. Go into cydia and get ifile. Then, go to /Library/MobileSubstrate/DynamicLibraries/ and change the extension of the newest add ons you installed to *.disabled then respring.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  6. #6
    Banned
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    useful info,thanks

  7. #7
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    no prob But no thanks button?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  8. #8
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    I'm not sure if this is what happens to you, but yes respringing or restarting really pisses me off, sometimes i have to restore iPad because I restart my iPad

    So lets say I just finished downloading something from Cydia this is what happens it says respring so i respring and it shows the apple sign with the loader on it then after a while the screen turns black and 2 seconds later it shows the lockscreen....Well this isn't the problem but rebooting is the problem D=

    So today morning I went to cydia and i saw mobilesubstrate and other things needed upgrade so i upgraded them and before it told me restart springboard my ipad just restarted by itself, like usual it shows apple sign with loader on it and then the screen turns black... I press the square button the screen turns on and it shows the apple sign with the loader, so i WAS LIKE WTF???? so i thought like usual i had to restore it cuz when this happens i restore it but i held the square button and power button and it restarted then it took me to homepage.... that was one day for me!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts